AWS Outage
Incident Report for Ocrolus
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 22:11 EST
Monitoring
Our API was affected by the AWS outage occurring today. We are continuing to monitor the situation while AWS works through this outage. Our engineering team was able to address the outage and Ocrolus is no longer impacted. Feel free to reach out to support@ocrolus.com if you have any questions.
Posted Dec 07, 2021 - 12:00 EST
This incident affected: API (Ocrolus API) and Web-applications (Ocrolus Web-app).