Detect Processing Delays
Incident Report for Ocrolus
Resolved
The backlog has been processed completely and service has returned to normal.
Posted May 29, 2024 - 20:02 EDT
Monitoring
The Detect Service is now recovering and we are currently working through a backlog of Documents.

We estimate this backlog will be completed in 2-3 hours
Posted May 29, 2024 - 17:03 EDT
Investigating
We are currently experiencing processing delays for our Detect Service.

We are investigating the issue and will provide more information as it becomes available.

Document Capture and Analytics services are not impacted.
Posted May 29, 2024 - 15:27 EDT
This incident affected: Detect.