Document Processing Delays
Incident Report for Ocrolus
Resolved
Our document processing system has returned to normal operations and we have completed work on the backlog of overdue Documents.

We are in the process of performing a root cause analysis and will provide more information at a later date.
Posted Jun 25, 2024 - 14:05 EDT
Monitoring
Our document processing system is recovering after a bug fix for this issue was released.

We are continuing to monitor the situation.
Posted Jun 25, 2024 - 12:58 EDT
Investigating
We are currently experiencing delays in Document verification due to degraded performance with our document processing system.

We are currently investigating the issue and will provide more information as it becomes available.
Posted Jun 25, 2024 - 12:08 EDT
This incident affected: Document Processing.