Duplicate Transactions
Incident Report for Ocrolus
Resolved
All affected documents have been reprocessed.
Posted Dec 13, 2023 - 20:28 EST
Monitoring
We have reprocessed 90% of the affected documents, and are working on reprocessing the remaining affected documents. Reprocessing documents will resend email and/or webhook notifications if those events are subscribed to.
Posted Dec 13, 2023 - 19:40 EST
Identified
We have discovered an issue that has resulted in duplicate transactions for some bank statements processed through Instant. We have taken steps to prevent the issue from affecting future uploads, and are currently working on re-processing the affected documents.
Posted Dec 13, 2023 - 17:08 EST
This incident affected: API (Ocrolus API) and Web-applications (Ocrolus Web-app).