API Upload Delays

Incident Report for Ocrolus

Resolved

The system has fully recovered and upload API endpoints are now functioning as expected.
Posted Aug 21, 2025 - 16:53 EDT

Monitoring

We haven’t observed any latency in the upload service since it was restarted. We are now monitoring the situation.
Posted Aug 21, 2025 - 16:22 EDT

Identified

The problem seems to be related to our intake router. We’ve restarted it and are looking into it further.
Posted Aug 21, 2025 - 15:59 EDT

Investigating

We are currently experiencing a delay in our API upload services. We are actively investigating the issue.
Posted Aug 21, 2025 - 15:48 EDT
This incident affected: Ocrolus API.