Analytics API Failures
Incident Report for Ocrolus
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 19:03 EST
Monitoring
The transaction enricher process that was causing database performance issues has been scaled down and we are no longer seeing errors for Lender Analytics exports.
Posted Feb 05, 2024 - 18:44 EST
Identified
We have identified a database performance issue as the cause of the failures.
Posted Feb 05, 2024 - 17:57 EST
Investigating
Attempts to export Lender Analytics from the Dashboard are failing for some books. We are currently investigating the issue and will post an update shortly.
Posted Feb 05, 2024 - 17:28 EST
This incident affected: Web-applications (Ocrolus Web-app).