Intermittent API Failures
Incident Report for Ocrolus
Resolved
This incident has resolved. The Ocrolus API is fully operational.
Posted Mar 19, 2024 - 11:38 EDT
Monitoring
The API failures were caused by a database performance issue, which has been resolved. API response times have returned to normal and we are monitoring the system.
Posted Mar 19, 2024 - 11:23 EDT
Investigating
We are currently investigating an issue related to intermittent API failures.
Posted Mar 19, 2024 - 11:11 EDT
This incident affected: API (Ocrolus API).