Authentication and Login errors

Incident Report for Ocrolus

Resolved

Our authentication service has returned to normal performance.
Posted Aug 01, 2024 - 14:52 EDT

Monitoring

The performance of our authentication service has improved after we released a configuration change.
Posted Aug 01, 2024 - 14:42 EDT

Investigating

We are currently experiencing degraded performance with our authentication service that is causing some auth token refresh and Dashboard login requests to fail. API calls with valid non-expired tokens and document processing are unaffected.
Posted Aug 01, 2024 - 14:18 EDT
This incident affected: Ocrolus API and Dashboard.