Delays in Updating Custom Fields

Incident Report for Ocrolus

Resolved

The issue has been successfully resolved, and impacted services are now fully operational.
Posted Apr 29, 2026 - 13:04 EDT

Monitoring

Services are stabilizing following the fix, and we will continue to closely monitor performance.
Posted Apr 29, 2026 - 12:05 EDT

Identified

We identified the root cause and are applying the necessary fix.
Posted Apr 29, 2026 - 11:33 EDT

Investigating

We are noticing delays with Encompass interactions, causing delay in custom field updates.  We are actively looking into this.
Posted Apr 29, 2026 - 10:51 EDT
This incident affected: Income.