Detect Degraded Performance
Incident Report for Ocrolus
Resolved
The fix for this issue was successful and Detect service has returned to normal.
Posted Jan 30, 2025 - 21:22 EST
Monitoring
We have identified the issue and are actively monitoring the solution. Our team is working to restore full service and is currently assessing the time required for full recovery. Additionally, we are focused on clearing the backlog.
Posted Jan 30, 2025 - 20:04 EST
Investigating
We are seeing an issue with detect responses not coming through that began at approximately 5:30 pm ET.
We are investigating the issue and will provide more information as it becomes available.
Posted Jan 30, 2025 - 19:47 EST
This incident affected: Detect.