API Outage
Incident Report for Ocrolus
Resolved
This incident was caused by a significant spike in API calls, which caused database performance issues. We are marking this incident as resolved.
Posted Mar 27, 2024 - 12:53 EDT
Monitoring
The Ocrolus API and Dashboard are fully functional since 12:28pm. We are continuing to investigate the root cause.
Posted Mar 27, 2024 - 12:35 EDT
Investigating
We are currently investigating an issue that is causing the Ocrolus API to fail since 12:09pm ET.
Posted Mar 27, 2024 - 12:18 EDT
This incident affected: API (Ocrolus API) and Web-applications (Ocrolus Web-app).