Overdue Documents
Incident Report for Ocrolus
Resolved
This incident was caused by a spike in uploads that exploited a bug in the caching system used by our human-in-the-loop verification system. We will continue our investigation and post a postmortem shortly.
Posted Oct 06, 2023 - 20:06 EDT
Monitoring
Our human-in-the-loop verification system is fully functional again and our verifiers are currently working through the backlog.
Posted Oct 06, 2023 - 17:53 EDT
Investigating
Since approximately 4:00pm ET, we have been experiencing an issue with our human-in-the-loop verification system that is preventing verifiers from processing uploaded documents, which will lead to increased turnaround times and overdue documents for documents that require human verification. The Ocrolus API and Dashboard are not affected by this incident. We are still investigating the root cause.
Posted Oct 06, 2023 - 16:54 EDT
This incident affected: Document Processing.