Overdue Documents
Incident Report for Ocrolus
Resolved
This incident has been resolved and our human-in-the-loop document verification system has been fully functional since yesterday evening, but it took many hours to work through the backlog. We are currently in the process of performing a root cause analysis.
Posted May 11, 2023 - 09:51 EDT
Update
We are still working through the backlog of overdue documents, and this process will take some time to complete.
Posted May 10, 2023 - 22:24 EDT
Monitoring
After restarting the backend for our human-in-the-loop document verification system, our system is starting to recover and verifiers are working through the large backlog of documents that were waiting to be verified. Consequently, verification of documents may be delayed up to 4 hours. We are closely monitoring the system.
Posted May 10, 2023 - 14:57 EDT
Update
We have not been able to determine the root cause and are continuing to investigate the issue.
Posted May 10, 2023 - 13:42 EDT
Investigating
We are currently experiencing a degradation in performance with our human-in-the-loop document verification system that began at around 11:58am ET. This will lead to documents not being verified on time. We are still investigating the root cause. The Ocrolus API and Dashboard do not appear to be affected by this incident.
Posted May 10, 2023 - 11:58 EDT
This incident affected: Document Processing.