Financial Analysis (Legacy) Unavailable
Incident Report for Ocrolus
Resolved
The changes deployed earlier today have been reverted, and the legacy Financial Analysis feature is working again.
Posted Mar 12, 2024 - 12:08 EDT
Identified
Due to a software deployment, the legacy Financial Analysis feature is not available in the Dashboard. We are working on reverting the changes from the software deployment.
Posted Mar 12, 2024 - 11:08 EDT
This incident affected: Web-applications (Ocrolus Web-app).