Dashboard Login and API Service Disruption

Incident Report for Ocrolus

Resolved

Things are looking good since the recent fix. Resolving the incident.
Posted Feb 25, 2025 - 10:56 EST

Monitoring

A fix has been implemented, and system performance is improving. We are actively monitoring the situation to ensure stability.
Posted Feb 25, 2025 - 09:37 EST

Update

We are continuing to investigate this issue.
Posted Feb 25, 2025 - 08:38 EST

Investigating

We are currently experiencing login issues on the Ocrolus dashboard and API users due to an internal upgrade. Our engineering team is actively investigating the issue and working on a resolution. We will provide updates as soon as we have more information.
Posted Feb 25, 2025 - 08:31 EST
This incident affected: Ocrolus API, Document Processing, and Dashboard.