Email Notifications Outage
Incident Report for Ocrolus
Resolved
We resolved the issue for BOOK_VERIFIED email notifications at 6:25pm ET by falling back on our legacy notification system, and BOOK_VERIFIED email notifications are now being sent again. We will revert to our current email notification system once the issue with AWS is resolved. To avoid spamming our customers, the notifications that failed will not be resent.

We resolved the issue for password reset emails at 7:43pm ET by updating our configuration at Auth0, a third party service we use for authentication.
Posted Nov 03, 2023 - 19:43 EDT
Investigating
Our email notification system has been failing for BOOK_VERIFIED events and password reset emails since approximately 3:30pm ET yesterday (November 2nd) due to an issue with the associated AWS account. We are currently working with AWS to resolve the issue.
Posted Nov 03, 2023 - 16:46 EDT
This incident affected: Ocrolus API.