Document Processing Delays

Incident Report for Ocrolus

Resolved

Our document processing system has returned to normal operations so we are resolving this incident.

We expect the backlog in documents to be fully cleared shortly.
Posted 10 months ago. Jun 18, 2024 - 23:13 EDT

Monitoring

Our document processing system is now recovering after a bug fix for this issue was released.

We are currently working through a backlog of documents.
Posted 10 months ago. Jun 18, 2024 - 17:04 EDT

Investigating

We are currently experiencing delays in Document verification due to degraded performance with our document processing system.

We are currently investigating the issue and will provide more information as it becomes available.
Posted 10 months ago. Jun 18, 2024 - 14:59 EDT
This incident affected: Document Processing.