Detect Outage
Incident Report for Ocrolus
Resolved
The backlog has been processed completely and Detect is fully functional.
Posted Apr 01, 2024 - 23:04 EDT
Update
Approximately 90% of the Detect backlog has been processed, and Detect processing times have returned to normal for newly verified documents.
Posted Apr 01, 2024 - 22:47 EDT
Monitoring
The software update was successful and the Detect backlog is being processed.
Posted Apr 01, 2024 - 22:06 EDT
Identified
We have identified a potential root cause and are in the process of deploying a software update.
Posted Apr 01, 2024 - 21:31 EDT
Investigating
The signs of recovery were short-lived, and we are continuing to see failures and delays with Detect signal generation.
Posted Apr 01, 2024 - 17:35 EDT
Monitoring
Our Detect system is starting to recover and the backlog is being processed.
Posted Apr 01, 2024 - 16:50 EDT
Update
We are currently taking remediation steps to resolve this issue within the next 2 hours.
Posted Apr 01, 2024 - 16:26 EDT
Investigating
We are currently investigating delays with Detect signal generation that began at approximately 1pm ET.
Posted Apr 01, 2024 - 15:24 EDT
This incident affected: API (Ocrolus API) and Web-applications (Ocrolus Web-app).