API Outage

Incident Report for Ocrolus

Postmortem

This incident was caused by a software deployment that triggered a crash and restart loop for our webservers due to a known issue with the webserver software.

Posted Oct 17, 2023 - 11:38 EDT

Resolved

The Ocrolus API and Dashboard were unavailable for 3 hours and 7 minutes between 9:04pm on October 6th and 12:11am ET on October 7th, at which point service was restored for all. Customers would have received 500 errors from API requests during that time. We are still investigating the root cause.
Posted Oct 05, 2023 - 21:04 EDT