There is an issue with Document processing

Incident Report for Ocrolus

Resolved

All of the backlog volume has been processed.
Posted Dec 16, 2024 - 23:39 EST

Update

Due to this issue clients may face high TAT issues
Posted Dec 16, 2024 - 18:19 EST

Update

We are continuing to monitor for any further issues.
Posted Dec 16, 2024 - 18:19 EST

Monitoring

The issue has been identified and fixed.
Currently, we are monitoring the document processing and clearing the backlogs.
Posted Dec 16, 2024 - 18:17 EST
This incident affected: Document Processing.