Intermittent API Failures
Incident Report for Ocrolus
Postmortem

Our engineers reproduced the issue in a non-production environment, and have determined that this incident was caused by a known bug in one of the software libraries used by our web servers. We will be updating our web server software after testing in the coming weeks.

Posted Sep 19, 2023 - 12:04 EDT

Resolved
An automated SSL certificate update on our web servers caused intermittent API failures and increased response times between 7:30am and 8:00am ET. We are still investigating the root cause.
Posted Sep 19, 2023 - 07:30 EDT