System Outage
Incident Report for Ocrolus
Resolved
This was caused by a software deployment at 11:32am ET that caused performance issues for Nginx, which was rolled back at 1:33pm ET. During this 2-hour time window, the majority of API calls timed out and failed, and the Dashboard was unusable.
Posted Nov 10, 2022 - 13:50 EST
Monitoring
Both our API and Dashboard are back up and fully operational as of 1:33pm ET. We are still working to determine the root cause.
Posted Nov 10, 2022 - 13:38 EST
Investigating
We are experiencing a degradation in performance with our API, which is also affecting our Dashboard. Root cause is yet to be determined.
Posted Nov 10, 2022 - 12:56 EST
This incident affected: API (Ocrolus API) and Web-applications (Ocrolus Web-app).