Dashboard Outage
Incident Report for Ocrolus
Postmortem

This outage was the result of an issue with Auth0, a third party service provider we use for authentication.

Posted Oct 31, 2023 - 15:51 EDT

Resolved
The Ocrolus Dashboard was unavailable for 30 minutes between 3:55pm and 4:25pm ET, at which point service was restored for all. We are still investigating the root cause of this issue.
Posted Oct 30, 2023 - 16:00 EDT