Webhook Notification Delays
Incident Report for Ocrolus
Resolved
Webhook notification processing is back to normal (i.e. under 60 seconds). This incident was caused by a failing webhook endpoint that put strain on the system.
Posted Feb 21, 2024 - 16:08 EST
Investigating
We are currently investigating an issue that's causing webhook notifications to be delayed. The incident began at approximately 2:20pm ET.
Posted Feb 21, 2024 - 15:31 EST
This incident affected: API (Ocrolus API).