Duplicate Attachments In EFolder

Incident Report for Ocrolus

Resolved

The system has fully recovered and is now functioning as expected.
Posted Jun 04, 2025 - 06:46 EDT

Update

We are actively monitoring the system and have started to observe a reduction in duplicate instances. The team continues to work on resolving the issue and restoring the system to normal operations.
Posted Jun 03, 2025 - 19:15 EDT

Update

While keeping an eye on things, we noticed a few more irregularities. The team is already on it and working to sort them out.
Posted Jun 03, 2025 - 14:34 EDT

Monitoring

The fix has been released, and we're currently monitoring the system to ensure everything is stable.
Posted Jun 03, 2025 - 13:59 EDT

Identified

The issue has been identified and we are working on the fix.
Posted Jun 03, 2025 - 13:42 EDT

Update

We are continuing to investigate this issue.
Posted Jun 03, 2025 - 13:40 EDT

Update

We are continuing to investigate this issue.
Posted Jun 03, 2025 - 13:24 EDT

Investigating

We’re currently experiencing an issue where duplicate document files are being placed in the eFolder unexpectedly. The concerned team is already investigating and working on a fix to restore normal functionality as soon as possible
Posted Jun 03, 2025 - 13:21 EDT
This incident affected: Dashboard.