Overdue Documents
Incident Report for Ocrolus
Resolved
We have completed processing the backlog. We will continue our investigation of the incident and will provide a postmortem in the next few business days.
Posted Jan 02, 2024 - 19:13 EST
Update
We have processed about 80% of the backlog.
Posted Jan 02, 2024 - 16:40 EST
Monitoring
We have recovered from the message queuing system failure and are currently working through the backlog of documents.
Posted Jan 02, 2024 - 14:15 EST
Identified
We have identified a failure with the message queuing system used for document processing and are currently taking recovery measures for this type of failure.
Posted Jan 02, 2024 - 13:02 EST
Investigating
We are currently experiencing intermittent outages with our document processing system that will result in longer turnaround times. We are still investigating the root cause. The Ocrolus API and Dashboard are not affected by this incident.
Posted Jan 02, 2024 - 12:10 EST
This incident affected: Human-in-the-loop Verification System.