Detect Processing Delays
Incident Report for Ocrolus
Resolved
All of the backlog volume has been processed.
Posted Dec 02, 2024 - 16:41 EST
Monitoring
We have identified the issue and are actively monitoring the solution. We are currently assessing the time required to restore the service fully.
Posted Dec 02, 2024 - 15:15 EST
Investigating
We’re seeing an issue with detect responses not coming through. We are investigating the issue and will provide more information as it becomes available.
Posted Dec 02, 2024 - 14:06 EST
This incident affected: Detect.