Stability Issues
Incident Report for Ocrolus
Resolved
Our engineering team has been able to resolve the stability issues. For any further questions, please reach out to support@ocrolus.com
Posted Jan 05, 2022 - 10:49 EST
Identified
Our API and Dashboard are experiencing some technical issues. This has been escalated to our on-call engineering staff who is currently working on a fix. We anticipate this to be resolved shortly. We will update you here as this progresses. For any questions, please contact support@ocrolus.com
Posted Jan 05, 2022 - 10:35 EST
This incident affected: API (Ocrolus API) and Web-applications (Ocrolus Web-app).