Expected outage due to Cloud provider

Incident Report for Ocrolus

Resolved

Ocrolus remains fully operational as we continue to monitor the situation and await full service restoration from our cloud provider
Posted Oct 20, 2025 - 16:44 EDT

Update

Our cloud provider's outage is ongoing, but current impact remains limited. We're continuing to apply mitigations and monitor system performance closely. Document processing remains stable, and we’ll provide further updates if conditions change.
Posted Oct 20, 2025 - 13:08 EDT

Monitoring

We are continuing to monitor the situation as our cloud provider's outage persists. At this time, we are observing only minor, intermittent failures. Our team is actively mitigating any resulting slowness, and document processing remains fully operational and stable.
Posted Oct 20, 2025 - 10:57 EDT

Identified

Document processing may be delayed this morning due to ongoing recovery from a cloud provider outage.
Posted Oct 20, 2025 - 08:57 EDT
This incident affected: Document Processing.